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CREATING A COMPOSITE  
 

In a digital image, the amount of detail that a digital camera or scanner captures is frequently called image 
resolution, however, this should be referred to as pixel dimensions.  This value is measured by the 
number of pixels used to capture a specified area.  For example, if you captured an image on a flatbed 
scanner at 1200 pixels per inch (PPI) and the object that you were capturing was 2.5 inches wide x 3 
inches high, the total number of pixels in the width of your image would have a pixel dimension of 3000 
pixels by 3600 pixels.   

With a scanner, the pixel dimension remains constant over the entire object being scanned.  With a 
scanner, the pixel dimension is dependent upon the true hardware resolution of the device.  For example, 
let’s assume that your scanner has a resolution of 600 photosensors per inch (collectively referred to as 
DPI), and the scanner can scan an area that is 8.5 inches wide.  The scanner would then have a total of 
5100 sensors arranged in each horizontal row on the CCD.  If the scanner has 1200 DPI, then there would 
be 10,200 sensors in each horizontal row. 

Digital cameras also have a set or “fixed” pixel dimension – there are a number of photosensors arranged 
in each horizontal row on the CCD (or CMOS) chip, as well as a specific number of rows of 
photosensors.  The difference, however, is that a scanner has a fixed depth of field and can only capture 
items placed on the surface of the scanner.  With a digital camera, however, you have a potentially 
unlimited area of capture.  For example, you can capture an area that is one inch by one inch or four feet 
by six feet.  (Of course, you would have to switch from a macro lens to a zoom lens, but the number of 
pixels used to capture each area would remain the same.) 

For our example, let’s capture a latent print that is 1.5 inches by 1 inch (print plus scale) using a 6 MP 
camera (3072 by 2048 pixels).  The calibrated image size would be 2048 PPI.  Using the same 6 MP 
camera to capture a palm print that is 4.5 inches x 3 inches (print plus scale), we would have an image 
resolution of 683 PPI.  Using an 11 MP camera (4064x2704 pixels) to capture these same objects would 
yield a resolution of 2704 PPI and 901 PPI, respectively.   

Printers, like scanners, have a fixed resolution that is measured by the number of ink dots per inch (dpi).  
For example, if a laser printer had a resolution of 1200 dpi and a print area that is 8.5 inches wide, the 
printer would be able to deposit a total of 10,200 dots of ink (toner) in a single linear pass.  (Inkjet 
printers produce a microscopic spray of ink collectively referred to as device dot clusters – that are 
combined together to create photo-quality color values for a single pixel.  Traditionally, ink jet printer 
manufacturers convert the number of device dot clusters to halftone equivalents, and provide that value as 
the output resolution in their detailed specifications.)  While it is practically impossible to accurately 
determine the actual number of half-tone dots that are required to represent a single pixel value, it is 
possible to approximate how many halftone dots are used to represent a specific pixel color value.   



 

 Page 2 Revised January 27, 2008 

 

Depending upon the printer, the type of paper that you are using, and the number of inks included in the 
printer – anywhere from four to eight inks – the Individual dots can often be distinguished at a relatively 
close distance, making the picture look less realistic.  Most ink jet printers have an equivalent dot to pixel 
resolution of from 300 PPI to 500 PPI. 

To recap where we are, images captured with a scanner or by a digital camera can have a variety of pixel 
dimensions.  Printers have a variety of resolutions.  In almost every instance, the pixel dimensions of the 
capture device, collectively referred to as the image resolution is significantly higher than the output 
device is capable of producing.   

Using our earlier latent print example with the 6 MP camera, our latent print has a calibrated resolution 
(pixel dimensions equated to a specific size) of 2048 PPI and we need to print it on our dye sublimation 
printer that only prints 300 PPI.  What happens to the remaining 1748 pixels you ask?  Using a process 
referred to as “resampling”, the 2048 pixels are decreased (reduced) in number to 300 using the weighted 
average of a surrounding group of pixels to determine the color value for a single remaining pixel.  This 
method can produce jagged effects, which become apparent when you place a magnifying glass (loop) 
over the image to enlarge it. 

The bottom line is that printing a life-size, 1:1 high resolution image (2048 PPI) on a laser printer, you are 
printing only about 15 percent of the total image data.  Using a high resolution ink jet printer, you most 
likely are printing out between 25 percent of the image data.  As a result, it is extremely difficult to make 
an accurate assessment of the details contained within the image.   

If you print the image at 2:1 (200 percent enlargement), you now have one inch displayed as two inches 
on the printed output, thus allowing 600 pixels (30 percent) of the image pixels to be represented on the 
printed page.  At 5:1, you have 1500 pixels or 74 percent of the image pixels represented. 

As you see, it can be extremely beneficial to print a 5:1 image rather than a life-size 1:1 that contains less 
than 15 percent of the actual image pixel values.  However, we often want to be able to quickly compare 
life-size prints side-by-side without output.   

To achieve both goals (provide a life-size image output as well as an optimized output that contains more 
actual pixel values), we use a technique called a composite.  The composite can contain one or more 
images (depending upon the actual size of area captured, of course) at various sizes, such as 1:1, 2:1, and 
5:1.  In fact, our output might look something like this:  (Please be advised that the following illustration 
is an example only.  If you were following this process from the beginning, you would be able to place a 
ruler beside the scale in the image and it would measure accurately.) 
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TO CREATE THE COMPOSITE 
You must first calibrate your image to determine the actual resolution of the image.  (If you captured the 
image using a flatbed scanner, you most likely – 99 % probably – will not have to calibrate the image.  In 
fact, the only time that you have to calibrate an image captured with a flatbed scanner is when you capture 
an enlarged image that must be restored back to its original 1:1 size.) 

CALIBRATE THE IMAGE 

1. Crop the image based on a known distance using crop tool – type the letter C or choose the 
crop tool from the toolbar.  (NOTE:  The larger the selection, the more accurate the results.) 

a. Using the crop box, select a portion of the scale in the image.  For best practices, please 
ensure that the marching ants from the crop box are going through the center of the scale 
bars on the scale. 

b. After you have highlighted the desired distance on the ruler, press the Enter key to 
complete the crop function.  

2. From the Image menu, choose Image Size.  When the image size dialog box appears: 

a. Ensure that the Resample function has been disabled — a checkmark should NOT appear 
in the box to the left of the word Resample. 

b. Enter the known distance of the cropped area.  (NOTE:  Please be sure to verify that you 
enter the appropriate measurement – width of the scale is going lengthwise across the 
page and height if the scale is going vertically from top to bottom on the screen.) 

c. Highlight the value contained in the resolution field by placing your cursor over the 
contents of that field and double clicking the left mouse button.  

d. Copy the resolution value by pressing Ctrl and typing the letter C. 

e. Click Cancel to close the Image Size dialog box. 

3. Undo the cropping by pressing the Ctrl and Alt keys, and typing the letter Z (also known as 
Step Backwards). 

4. From the Image menu, choose Image Size.  When the image size dialog box appears: 

a. Ensure that the Resample function has been disabled — a checkmark should NOT appear 
in the box to the left of the word Resample. 

b. Highlight the value contained in the resolution field by placing your cursor over the 
contents of that field and double clicking the left mouse button.  

c. Paste the resolution value obtained in Step 2 above by pressing Ctrl and typing the letter 
V. 

d. Click OK to close the Image Size dialog box. 

Congratulations!  You have successfully calibrated your image! 
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CREATE A NEW BLANK CANVAS 

Next, you will want to create a new, blank canvas to receive your scaled images.  For example, you will 
want to create a blank page (using a standard print size, such as 8 by 10), to hold the 1:1, 2:1 and 5:1 
scaled images.   

1. From the File menu, choose New.  The following dialog box will appear on your screen. 

 

2. Click on the drop down menu option of the Preset field to display a list of available photo 
size options.   

3. Click on the desired print size (i.e., 8 x 10) on the list of options.  The Width field in the New 
dialog box will show 8 inches and the Height field will show 10 inches.  The default 
resolution will be 300 pixels/inch.  Also, ensure that the Color Mode is set to RGB Color. 

NOTE: As discussed earlier, each printer has an approximate dot to pixel 
equivalent.  In the case of dye sublimation printers, their output is measured in actual 
pixels.  If you are using an ink jet printer, you may have to calculate the ratio of dot 
clusters to pixels.  Since most ink jet printers range in PPI equivalents from 300 PPI 
to 500 PPI, you are pretty safe using the default resolution of 300 PPI if you do not 
know the exact DPI to PPI conversion. 

4. Then click OK.  A new, blank page will appear on the screen.   
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COPY THE SCALED IMAGES TO THE NEW CANVAS 

Now you are ready to “drag and drop” your calibrated images onto the blank canvas to create the 
composite.   

NOTE: As discussed earlier, digital images consist of a number of pixels along the 
height and width of the image, commonly referred to as the pixel dimensions.  The 
Resolution of the image, commonly referred to as pixels per inch (PPI), determines the 
physical size of the image (the actual space occupied by the image on the page) when it is 
printed.  The amount of image detail on the printed page, therefore, is based on both pixel 
dimensions as well as the image resolution (PPI).   

At this point, you should have a blank canvas (blank page) and the calibrated print on your screen as 
shown below.  (You may find it helpful to have Photoshop place the images side by side by choosing the 
Window menu, then choose Arrange and select Tile Vertically.)   
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Add a 1:1 image to the new canvas 

1. Start by clicking on the latent print Window.  (The title bar will change colors to indicate that 
it is the active image window.) 

2. From the Image menu, choose Image Size (or open the Image Size dialog box using any of 
the other Image Size options).  

NOTE: When the image size dialog box appears, ensure that the Resample 
function is enabled – a checkmark MUST appear in the box to the left of the word 
Resample. 

3. Enter the corresponding output Resolution (PPI) for the desired scale.  For example, if the 
print resolution was set to 300 PPI when you created the new, blank canvas, the Resolution 
field in the Image Size dialog box would be set to 300 for 1:1 – one inch of the image will 
occupy one inch of space on the new canvas.  

4. Click OK to dismiss the Image Size dialog box.  The image will be reduced in size on your 
monitor.  

5. From the Tool bar, choose the Move tool (or simply type the letter V to activate the Move 
tool). 

6. With the latent print as the active window, place the Move cursor on top of the latent print, 
then click and hold the left mouse button and drag the cursor over to where it is on top of the 
blank canvas, and release the left mouse button.  The 1:1 image will appear on the new 
canvas, and the new canvas will also become the active window. 

7. Move your cursor back to the latent print window and click your left mouse button to make it 
the active window once again.  (You should notice that the title bar of the latent print has 
once again changed colors to indicate that it is the active window.) 

8. Undo the change in image resolution to restore the image to its full calibrated resolution by 
pressing the Ctrl and Alt keys simultaneously, and typing the letter Z (also known as Edit > 
Step Backwards). 
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Add a 2:1 image to the new canvas 

1. From the Image menu, choose Image Size (or open the Image Size dialog box using any of 
the other Image Size options).  

NOTE: Again, please make sure that the Resample function is enabled – a 
checkmark MUST appear in the box to the left of the word Resample – when the 
image size dialog box appears. 

2. Enter the corresponding output resolution (PPI) for the desired scale.  For example, if the 
print resolution was set to 300 PPI when you created the new, blank canvas, the Resolution 
field in the Image Size dialog box would be set to 600 for 2:1 – i.e., a one inch image will 
occupy two inches of space on the new canvas.  

3. Click OK to dismiss the Image Size dialog box.  The image will be reduced in size on your 
monitor.  

NOTE: It is not necessary to activate the Move tool again as it remains the active tool 
until you choose another tool, such as the Marquee, the Lasso, the Line tool, etc. 

4. With the latent print as the active window, place the Move cursor on top of the latent print, 
then click and hold the left mouse button and drag the cursor over to where it is on top of the 
blank canvas, and release the left mouse button.  The 2:1 image will appear on the new 
canvas, and the new canvas will also become the active window. 

5. Move your cursor back to the latent print window and click your left mouse button to make it 
the active window once again.  (You should notice that the title bar of the latent print has 
once again changed colors to indicate that it is the active window.) 

6. Undo the change in image resolution to restore the image to its full calibrated resolution by 
pressing the Ctrl and Alt keys simultaneously, and typing the letter Z (also known as Edit > 
Step Backwards). 
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Add a 5:1 image to the new canvas 

1. From the Image menu, choose Image Size (or open the Image Size dialog box using any of 
the other Image Size options).  

NOTE: Again, please make sure that the Resample function is enabled – a 
checkmark MUST appear in the box to the left of the word Resample – when the 
image size dialog box appears. 

2. Enter the corresponding output resolution (PPI) for the desired scale.  For example, if the 
print resolution was set to 300 PPI when you created the new, blank canvas, the Resolution 
field in the Image Size dialog box would be set to 1500 for 5:1 – i.e., a one inch image will 
occupy five inches of space on the new canvas.  

3. Click OK to dismiss the Image Size dialog box.  The image will be reduced in size on your 
monitor.  

NOTE: It is not necessary to activate the Move tool again as it remains the active tool 
until you choose another tool, such as the Marquee, the Lasso, the Line tool, etc. 

4. With the latent print as the active window, place the Move cursor on top of the latent print, 
then click and hold the left mouse button and drag the cursor over to where it is on top of the 
blank canvas, and release the left mouse button.  The 5:1 image will appear on the new 
canvas, and the new canvas will also become the active window. 

5. Move your cursor back to the latent print window and click your left mouse button to make it 
the active window once again.  (You should notice that the title bar of the latent print has 
once again changed colors to indicate that it is the active window.) 

6. Undo the change in image resolution to restore the image to its full calibrated resolution by 
pressing the Ctrl and Alt keys simultaneously, and typing the letter Z (also known as Edit > 
Step Backwards). 

Congratulations!  You have successfully created a composite that contains a life-size 1:1, a 2:1 and a 5:1 
image!  Using this same procedure, you could also create a composite that contains both the latent print 
and the known print for side-by-side visualization as shown below. 



 

 Page 10 Revised January 27, 2008 

 

 

 


