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COMMONLY USED PHOTOSHOP SHORTCUTS 

Zoom functions 

Ctrl + 0 Fit on Screen 

Ctrl + 1 Zoom to 100% (ratio of image pixels to screen display pixels) 

Ctrl + + Zoom in 

Ctrl + - Zoom out 

Display and Navigation tools 

Tab Hides/Redisplays (toggles) the Photoshop Toolbar (and Tool Options Bar beneath 
the menu bar) and the Palettes 

Shift + Tab Hides/Redisplays (toggles)just the Palettes and leaves the Toolbar and Tool 
Options Bar on the screen 

Caps Lock Toggles between precise mode (cross hair cursor) to cursor mode (function icon – 
i.e., toggles between cross hair and circle when using a brush tool) 

Spacebar Move image in display window 

Shift + Spacebar Move two or images simultaneously when images are displayed side by side  

Ctrl + Left mouse 
click 

Quick select of layer when using the Move (V) tool  

Alt + Left mouse 
click 

Quick duplicate of currently select layer when using the Move (V) tool  

D Hitting the D key resets the color pallets to default values (i.e., Black foreground and 
White Background) 

History 

Ctrl + Alt + Z Step backward (used to step back multiple steps – not to be confused with Ctrl + Z, 
which is just a toggle switch to toggle back and forth between the last step and undo 
or redo the last step) 

Ctrl + Shift + Z Step forward (used to step forward multiple steps – not to be confused with Ctrl + Z, 
which is just a toggle switch to toggle back and forth between the last step and undo 
or redo the last step) 

Selections 

Ctrl + A Select All 

Ctrl + C Copy  

Ctrl + V Paste 

Ctrl + R Toggles Ruler on/off 

Ctrl + H Toggles Guides, Grids and Slices (aka Extras) on/off 

Right mouse click on 
Ruler bar on the left 
or top of the image 
window  

Allows you to change units of measure (i.e., change ruler and image size settings 
from Inches to Centimeters, etc.) 
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Adobe Photoshop CS4/5/6 Toolbox  
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CALIBRATING YOUR IMAGES 

When you acquire images either from a digital camera or from a film scanner, the images are not scaled 
for one-to-one (1:1), life-size output.  Pictures taken with a camera (film or digital) involve variable 
distances from lens to object, thus allowing you to photograph variable-sized areas.  For example, you 
could photograph a single fingerprint, sequential fingerprints, a palm print, footprint, etc.  

In contrast, if you are scanning images using a flatbed scanner, there is no depth of field – the object is 
placed directly on the face of the scanner and you specify the size of the area (size) to be scanned.  As a 
result, images acquired using these particular digital devices are acquired as true, life-size images.  Unless 
you are scanning an image that has been enlarged, such as a latent fingerprint that was photographed and 
then printed as an 8 by 10 inch photograph, which may or may not be to a particular scale.  Upon 
scanning this photograph, it would be necessary to rescale the image to print a life-size image or to send 
the image to an automated fingerprint identification system (AFIS).   

But returning to our original scenario, let’s say you are using a 6 megapixel digital camera.  The CCD 
chip has a resolution of 2008 pixels by 3000 pixels.  You can photograph a two-inch by three-inch area or 
you can photograph a four by six inch area; it makes absolutely no difference to the camera.  But the 
camera, not being the brightest crayon in the box, has no idea how large the area is that it just captured.  
All it knows is that you captured an area that consists of 2008 pixels by 3000 pixels. 

Using Adobe® Photoshop®, you can accurately calibrate any image as long as the image has a scale in it.  
As an alternative to this method, you can also use an image calibration utility, such as the FORAY 
Technologies Image Calibration Utility.  Both techniques use the same theory — counting the number 
of pixels from one known point on the scale to another known point on the scale, thus determining the 
number of pixels per inch for resolution.   

NOTE:  There are three elements that make up image size of any digital image.  First 
there are the “measurable” physical attributes: width and height.  Then there is a more 
obscure dimension known as resolution (AKA pixels per inch).  By knowing one of the 
measurable attributes, you can determine the other two attributes of image size. 
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CALIBRATION:  STEP-BY-STEP  

So how do you calibrate your images?  There are two different techniques that can be used in Adobe 
Photoshop to calibrate a digital image. One technique is often deemed to be a bit easier, but has 
limitations. The second technique is a bit more intensive, but can provide a higher degree of accuracy. 
Both techniques are described in this section, so you can choose the option that works the best for you. 

Calibrating digital images: Option 1 

The first technique uses the Ruler Tool. 

1. From the Photoshop Toolbar, select the Ruler Tool. The Ruler Tool options will appear 
on the tool options bar located directly beneath the menu bar at the top of the window. 

2. From the Image menu, choose Image Size.  

3. Make sure the Resample Image check box is not checked. The fields Width, Height, and 
Resolution will be linked. 

4. Change the unit of measurement (metric or inches) that corresponds to the scale in the 
digital image. Please be aware that the unit of measure for Resolution does not change 
and remains pixels per inch, which is what you want.  

5. Change the Resolution value to 1. 

NOTE:  If the Ruler option is on (from the View menu, choose Ruler or press Ctrl +R), 
the scale for the Ruler on the image window must also be set to either Centimeters or 
Inches. To verify that the Ruler is set correctly, position the cursor over the ruler at the 
top of the image window and click the right mouse button. Then choose Inches or 
Centimeters as appropriate.  

6. Click the OK button to close the dialog box. 

7. Position the Ruler Tool at a starting point on the scale in the image, then click and hold 
the left mouse button and drag the Ruler Tool cursor to an ending point and then release 
the left mouse button.  

• If you are using a metric scale, you must mark a distance that is exactly one 
centimeter. If you are using an inch scale, you must mark a distance that is exactly 
one inch. 

CAUTION:  It is very important that you go from the center of one scale bar to the 
center of another scale bar!  If you position the cursor at the edge of the beginning 
scale bar and drag to the opposite edge of the ending scale bar, the printed image may 
not measure properly when a scale is placed next to the printed image. The scale in 
the printed image may align with the scale for a short distance, but the further you go 
along the scale, the printed image will no longer match with the scale. This is 
particularly true when calibrating a large object based on a single centimeter or a 
single inch. For example, if you calibrate an image that is 6 cm wide and you are off 
by 9 pixels (3 pixels on one scale bar and six pixels on the other scale bar) when you 
measure 1 centimeter, then that error rate is applied for the entire 6 cm for a total 
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margin of error of 54 pixels. Again, on a small image, this may not be significant. 
But the larger the object, the more important this margin of error becomes.  

• The measure line must be parallel to the edge of the scale in the image when you 
move the cursor from the starting point to the ending point on the scale.  

• Use an area on the scale that is not distorted. (For example, part of the scale appears 
in focus while the other part of the scale appears out of focus.) 

8. Note the number of pixels shown in Ruler Tool options bar. If the measured distance is 
vertical on the screen, such as in our example, use the Height pixel count; if the measured 
distance is going horizontal on the screen, use the Width pixel count. 

NOTE:  Calibrating a digital image for a large area based on a single centimeter or a 
single inch can be problematic. Therefore, you should measure a longer distance, such as 
is 2, 3 or even 4 centimeters (or 2, 3 or even 4 inches), and then divide the pixel count by 
the number of centimeters (or inches) to get the number of pixels per inch.  

9. From the Image menu, choose Image Size. The Image Size dialog box will be displayed.  

10. With the Resample Image box turned off (no checkmark in the Resample Image box), 
enter the pixel count identified in step 7. The Height and Width values will change 
automatically to correspond to the new Resolution (PPI). 

11. Click the OK button to close the dialog box. 

The digital image is now calibrated and you can print the image at its life-size (1:1) scale. 

Calibrating digital images: Option 2 

The second method for calibrating a digital image uses the Crop Tool.  The crop method provides 
additional (more accurate) benefits: 

• You can zoom in (using either Ctrl + 1 or Ctrl + + to zoom in to 100%) to verify that you 
are actually cropping from the middle of the beginning scale bar to the middle of the 
ending scale bar thus ensuring the highest degree of accuracy when “measuring” the 
known distance. (You can also zoom in while you are using the Ruler Tool, but the 
process is a bit more cumbersome.) 

NOTE:  In most instances when zoomed in to 100%, you will either have to use the 
Navigator window, the zoom slider bars at the right and bottom of the image window, or 
the Navigation Hand (when you press and hold the spacebar, the cursor displays the 
Navigation Hand) to move between the beginning point and the ending point of the 
cropped area. 

• If the crop box does not appear in the middle of the bar on the scale, you can adjust its 
location to ensure better accuracy, which is something that you cannot do with the Ruler 
Tool. (With the Ruler Tool, after you release the left mouse button, you cannot adjust 
either the starting point or the ending point of the measured area without starting over.)  

• No math is required even when cropping 2, 3 or even 4 centimeters – or 2, 3 or even 4 
inches! 



 

 Page 6 Revised January 12, 2013 

1. Select the Crop Tool from the Photoshop Toolbar. 

2. From the Image menu, choose Image Size. The Image Size dialog box will be displayed 
on your monitor. 

3. Make sure the Resample Image check box is not checked. The fields Width, Height, and 
Resolution will be linked. 

4. Click the OK button to close the dialog box. 

5. Position the cursor at the starting point on the scale, then click hold the left mouse button 
and drag the cursor to the ending point and then release the left mouse button. A crop box 
will appear on the image. 

Make sure the “marching ants” of the Crop box appear in the middle of both the starting 
point and the ending point on the scale bar. For maximum accuracy, zoom in to ensure 
that the marching ants are going through the center of each bar. It should also be noted 
that the longer the sample, the more accurate the results. However, look for distortion 
(typically caused by depth of field problems or focal length issues, etc.) on the scale in 
the image. 

If the scale appears at a diagonal angle in the digital image, do not rotate the image. To 
calibrate an image with a scale that appears diagonal in the image, make a crop box in the 
image window, then move the cursor outside the crop box. When the cursor is outside the 
crop box, the cursor will appear as a two-headed, curved cursor. Click and hold the left 
mouse button and drag the cursor in the direction in which you want to rotate the crop 
box. Rotate the crop box so that the crop box is parallel to the edge of the scale in the 
image. Position the cursor on the edges of the crop box and adjust the crop box to 
measure from the center of a starting point on the scale to the center of an ending point on 
the scale. 

6. Either hit the enter key to complete the crop process, or click the right mouse button and 
choose the Crop option, or from the Image menu, choose the Crop option. (I warned you 
that there were multiple ways to do almost everything!) 

NOTE:  When you crop a digital image with a scale appearing at a diagonal angle, the 
cropped area will automatically appear with a horizontal orientation if the angle of the 
crop box is less than 45 degrees or with a vertical orientation if the crop box is greater 
than 45 degrees. 

7. Paying attention as to whether the scale in the image is a metric scale or an inch scale as 
well as whether the measured distance is height or width, determine the measured 
distance in the cropped area. 

8. From the Image menu, choose Image Size. The Image Size dialog box will appear. 

9. Verify that the Resample Image check box is not checked. The fields Width, Height, and 
Resolution must be linked. 

10. If necessary, change the unit of measurement for Width and Height. The unit of 
measurement for Resolution should remain pixels per inch. 
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11. If the cropped area appears horizontally in the image window, highlight the Width value 
in the Image Size dialog box and enter the distance identified in step 7. With the 
Resample Image function being disabled, the pixels per inch (Resolution) value will 
change automatically, thus giving you the actual PPI measurement for the entire image. 

If the cropped area appears vertically in the image window, highlight the Height value in 
the Image Size dialog box and enter the distance identified in step 7. With the Resample 
Image function being disabled, the pixels per inch (Resolution) value will change 
automatically, thus giving you the actual PPI measurement for the entire image. 

12. Highlight the value now displayed in the Resolution field and copy (Ctrl + C or click the 
right mouse button and choose Copy from the list of options) that value. 

13. Press the Esc (Escape) key on the upper left corner of the keyboard or click on the Cancel 
button in the Image Size dialog box to close the Image Size dialog box. 

14. Press and hold the Ctrl key and the Alt key simultaneously, and type the letter Z to step 
backwards and undo the cropping and display the entire image. 

NOTE:  If you accidentally clicked the OK button in the Image Size dialog box in step 
13, you would have to press and hold the Ctrl key and the Alt key simultaneously, and 
type the letter Z twice to display the full image. 

15. From the Image menu, choose Image Size again.  

16. Again verify that the Resample Image check box is not checked. The fields Width, 
Height, and Resolution must be linked. 

NOTE:  It is not necessary to change the unit of measurement for Width and/or Height 
even if the unit of measurement was changed earlier in this process.  

17. Highlight the value now displayed in the Resolution field and paste (Ctrl + V or click the 
right mouse button and choose Paste from the list of options) the Resolution value 
identified in step 12. The Height and Width values will change automatically to 
correspond to the new Resolution (PPI). 

18. Click the OK button to close the dialog box. 

The digital image is now calibrated and you can print the image at its life-size (1:1) scale.  

As stated earlier, this is the preferred method by many for calibrating larger objects such as palm prints, 
footwear impressions, tire marks, etc. because you can zoom in to ensure that the distance measures from 
center of one scale bar to the center of another scale bar. In addition, you do not have to worry about the 
settings in the Ruler at the top and left side of the image window, nor do you have to do any math (i.e., 
divide the pixel count by the number of centimeters or inches measured using the Ruler Tool). 

So whether you choose Option 1 or Option 2 is entirely up to you!  The only requirement is that you must 
calibrate images that are to be used for analysis, such as fingerprints, palm prints, footwear impressions, 
blood stains, etc. 
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CREATING A COMPOSITE  

 

In a digital image, the amount of detail that a digital camera or scanner captures is frequently called image 
resolution, however, this should be referred to as pixel dimensions.  This value is measured by the 
number of pixels used to capture a specified area.  For example, if you captured an image on a flatbed 
scanner at 1200 pixels per inch (PPI) and the object that you were capturing was 2.5 inches wide x 3 
inches high, the total number of pixels in the width of your image would have a pixel dimension of 3000 
pixels by 3600 pixels.   

With a scanner, the pixel dimension remains constant over the entire object being scanned.  With a 
scanner, the pixel dimension is dependent upon the true hardware resolution of the device.  For example, 
let’s assume that your scanner has a resolution of 600 photosensors per inch (collectively referred to as 
DPI), and the scanner can scan an area that is 8.5 inches wide.  The scanner would then have a total of 
5100 sensors arranged in each horizontal row on the CCD.  If the scanner has 1200 DPI, then there would 
be 10,200 sensors in each horizontal row. 

Digital cameras also have a set or “fixed” pixel dimension – there are a number of photosensors arranged 
in each horizontal row on the CCD (or CMOS) chip, as well as a specific number of rows of 
photosensors.  The difference, however, is that a scanner has a fixed depth of field and can only capture 
items placed on the surface of the scanner.  With a digital camera, however, you have a potentially 
unlimited area of capture.  For example, you can capture an area that is one inch by one inch or four feet 
by six feet.  (Of course, you would have to switch from a macro lens to a zoom lens, but the number of 
pixels used to capture each area would remain the same.) 

For our example, let’s capture a latent print that is 1.5 inches by 1 inch (print plus scale) using a 6 MP 
camera (3072 by 2048 pixels).  The calibrated image size would be 2048 PPI.  Using the same 6 MP 
camera to capture a palm print that is 4.5 inches x 3 inches (print plus scale), we would have an image 
resolution of 683 PPI.  Using an 11 MP camera (4064x2704 pixels) to capture these same objects would 
yield a resolution of 2704 PPI and 901 PPI, respectively.   

Printers, like scanners, have a fixed resolution that is measured by the number of ink dots per inch (dpi).  
For example, if a laser printer had a resolution of 1200 dpi and a print area that is 8.5 inches wide, the 
printer would be able to deposit a total of 10,200 dots of ink (toner) in a single linear pass.  (Inkjet 
printers produce a microscopic spray of ink collectively referred to as device dot clusters – that are 
combined together to create photo-quality color values for a single pixel.  Traditionally, ink jet printer 
manufacturers convert the number of device dot clusters to halftone equivalents, and provide that value as 
the output resolution in their detailed specifications.)  While it is practically impossible to accurately 
determine the actual number of half-tone dots that are required to represent a single pixel value, it is 
possible to approximate how many halftone dots are used to represent a specific pixel color value.   
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Depending upon the printer, the type of paper that you are using, and the number of inks included in the 
printer – anywhere from four to eight inks – the Individual dots can often be distinguished at a relatively 
close distance, making the picture look less realistic.  Most ink jet printers have an equivalent dot to pixel 
resolution of from 300 PPI to 500 PPI. 

To recap where we are, images captured with a scanner or by a digital camera can have a variety of pixel 
dimensions.  Printers have a variety of resolutions.  In almost every instance, the pixel dimensions of the 
capture device, collectively referred to as the image resolution is significantly higher than the output 
device is capable of producing.   

Using our earlier latent print example with the 6 MP camera, our latent print has a calibrated resolution 
(pixel dimensions equated to a specific size) of 2048 PPI and we need to print it on our dye sublimation 
printer that only prints 300 PPI.  What happens to the remaining 1748 pixels you ask?  Using a process 
referred to as “resampling”, the 2048 pixels are decreased (reduced) in number to 300 using the weighted 
average of a surrounding group of pixels to determine the color value for a single remaining pixel.  This 
method can produce jagged effects, which become apparent when you place a magnifying glass (loop) 
over the image to enlarge it. 

The bottom line is that printing a life-size, 1:1 high resolution image (2048 PPI) on a laser printer, you are 
printing only about 15 percent of the total image data.  Using a high resolution ink jet printer, you most 
likely are printing out between 25 percent of the image data.  As a result, it is extremely difficult to make 
an accurate assessment of the details contained within the image.   

If you print the image at 2:1 (200 percent enlargement), you now have one inch displayed as two inches 
on the printed output, thus allowing 600 pixels (30 percent) of the image pixels to be represented on the 
printed page.  At 5:1, you have 1500 pixels or 74 percent of the image pixels represented. 

As you see, it can be extremely beneficial to print a 5:1 image rather than a life-size 1:1 that contains less 
than 15 percent of the actual image pixel values.  However, we often want to be able to quickly compare 
life-size prints side-by-side without output.   

To achieve both goals (provide a life-size image output as well as an optimized output that contains more 
actual pixel values), we use a technique called a composite.  The composite can contain one or more 
images (depending upon the actual size of area captured, of course) at various sizes, such as 1:1, 2:1, and 
5:1.   

 

 

 



 

 Page 10 Revised January 12, 2013 

TO CREATE THE COMPOSITE 

You must first calibrate your image to determine the actual resolution of the image.  (If you captured the 
image using a flatbed scanner, you most likely – 99 % probably – will not have to calibrate the image.  In 
fact, the only time that you have to calibrate an image captured with a flatbed scanner is when you capture 
an enlarged image that must be restored back to its original 1:1 size.) 

CREATE A NEW BLANK CANVAS 

Next, you will want to create a new, blank canvas to receive your scaled images.  For example, you will 
want to create a blank page (using a standard print size, such as 8 by 10), to hold the 1:1, 2:1 and 5:1 
scaled images.   

1. From the File menu, choose New.  The following dialog box will appear on your screen. 

 

2. Click on the drop down menu option of the Preset field to display a list of available photo 
size options.   

3. Click on the desired print size (i.e., 8 x 10) on the list of options.  The Width field in the New 
dialog box will show 8 inches and the Height field will show 10 inches.  The default 
resolution will be 300 pixels/inch.  Also, ensure that the Color Mode is set to RGB Color. 

NOTE: As discussed earlier, each printer has an approximate dot to pixel 
equivalent.  In the case of dye sublimation printers, their output is measured in 
actual pixels.  If you are using an ink jet printer, you may have to calculate the 
ratio of dot clusters to pixels.  Since most ink jet printers range in PPI equivalents 
from 300 PPI to 500 PPI, you are pretty safe using the default resolution of 300 
PPI if you do not know the exact DPI to PPI conversion. 

4. Then click OK.  A new, blank page will appear on the screen.   
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COPY THE SCALED IMAGES TO THE NEW CANVAS 

Now you are ready to “drag and drop” your calibrated images onto the blank canvas to create the 
composite.   

NOTE: As discussed earlier, digital images consist of a number of pixels along the 
height and width of the image, commonly referred to as the pixel dimensions.  The 
Resolution of the image, commonly referred to as pixels per inch (PPI), determines 
the physical size of the image (the actual space occupied by the image on the page) 
when it is printed.  The amount of image detail on the printed page, therefore, is 
based on both pixel dimensions as well as the image resolution (PPI).   

At this point, you should have a blank canvas (blank page) and the calibrated print on your screen as 
shown below.  (You may find it helpful to have Photoshop place the images side by side by choosing the 
Window menu, then choose Arrange and select Tile Vertically.)   
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Add a 1:1 image to the new canvas 

1. Start by clicking on the latent print Window.  (The title bar will change colors to indicate that 
it is the active image window.) 

2. From the Image menu, choose Image Size (or open the Image Size dialog box using any of 
the other Image Size options).  

NOTE: When the image size dialog box appears, ensure that the Resample 
function is enabled – a checkmark MUST appear in the box to the left of the word 
Resample. 

3. Enter the corresponding output Resolution (PPI) for the desired scale.  For example, if the 
print resolution was set to 300 PPI when you created the new, blank canvas, the Resolution 
field in the Image Size dialog box would be set to 300 for 1:1 – one inch of the image will 
occupy one inch of space on the new canvas.  

4. Click OK to dismiss the Image Size dialog box.  The image will be reduced in size on your 
monitor.  

5. From the Tool bar, choose the Move tool (or simply type the letter V to activate the Move 
tool). 

6. With the latent print as the active window, place the Move cursor on top of the latent print, 
then click and hold the left mouse button and drag the cursor over to where it is on top of the 
blank canvas, and release the left mouse button.  The 1:1 image will appear on the new 
canvas, and the new canvas will also become the active window. 

7. Move your cursor back to the latent print window and click your left mouse button to make it 
the active window once again.  (You should notice that the title bar of the latent print has 
once again changed colors to indicate that it is the active window.) 

8. Undo the change in image resolution to restore the image to its full calibrated resolution by 
pressing the Ctrl and Alt keys simultaneously, and typing the letter Z (also known as Edit > 
Step Backwards). 
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Add a 2:1 image to the new canvas 

1. From the Image menu, choose Image Size (or open the Image Size dialog box using any of 
the other Image Size options).  

NOTE: Again, please make sure that the Resample function is enabled – a 
checkmark MUST appear in the box to the left of the word Resample – when the 
image size dialog box appears. 

2. Enter the corresponding output resolution (PPI) for the desired scale.  For example, if the 
print resolution was set to 300 PPI when you created the new, blank canvas, the Resolution 
field in the Image Size dialog box would be set to 600 for 2:1 – i.e., a one inch image will 
occupy two inches of space on the new canvas.  

3. Click OK to dismiss the Image Size dialog box.  The image will be reduced in size on your 
monitor.  

NOTE: It is not necessary to activate the Move tool again as it remains the active 
tool until you choose another tool, such as the Marquee, the Lasso, the Line tool, 
etc. 

4. With the latent print as the active window, place the Move cursor on top of the latent print, 
then click and hold the left mouse button and drag the cursor over to where it is on top of the 
blank canvas, and release the left mouse button.  The 2:1 image will appear on the new 
canvas, and the new canvas will also become the active window. 

5. Move your cursor back to the latent print window and click your left mouse button to make it 
the active window once again.  (You should notice that the title bar of the latent print has 
once again changed colors to indicate that it is the active window.) 

6. Undo the change in image resolution to restore the image to its full calibrated resolution by 
pressing the Ctrl and Alt keys simultaneously, and typing the letter Z (also known as Edit > 
Step Backwards). 
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Add a 5:1 image to the new canvas 

1. From the Image menu, choose Image Size (or open the Image Size dialog box using any of 
the other Image Size options).  

NOTE: Again, please make sure that the Resample function is enabled – a 
checkmark MUST appear in the box to the left of the word Resample – when the 
image size dialog box appears. 

2. Enter the corresponding output resolution (PPI) for the desired scale.  For example, if the 
print resolution was set to 300 PPI when you created the new, blank canvas, the Resolution 
field in the Image Size dialog box would be set to 1500 for 5:1 – i.e., a one inch image will 
occupy five inches of space on the new canvas.  

3. Click OK to dismiss the Image Size dialog box.  The image will be reduced in size on your 
monitor.  

NOTE: It is not necessary to activate the Move tool again as it remains the active 
tool until you choose another tool, such as the Marquee, the Lasso, the Line tool, 
etc. 

4. With the latent print as the active window, place the Move cursor on top of the latent print, 
then click and hold the left mouse button and drag the cursor over to where it is on top of the 
blank canvas, and release the left mouse button.  The 5:1 image will appear on the new 
canvas, and the new canvas will also become the active window. 

5. Move your cursor back to the latent print window and click your left mouse button to make it 
the active window once again.  (You should notice that the title bar of the latent print has 
once again changed colors to indicate that it is the active window.) 

6. Undo the change in image resolution to restore the image to its full calibrated resolution by 
pressing the Ctrl and Alt keys simultaneously, and typing the letter Z (also known as Edit > 
Step Backwards). 

Congratulations!  You have successfully created a composite that contains a life-size 1:1, a 2:1 and a 5:1 
image!  Using this same procedure, you could also create a composite that contains both the latent print 
and the known print for side-by-side visualization as shown below. 
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IMAGE PROCESSING GUIDELINES 

When you capture an image digitally — whether using a digital camera, a film scanner or a flatbed 
scanner — it is imperative that you always capture the image in color.  This is true regardless of whether 
or not you are capturing a latent lift card (with a black powder lift) or a ninhydrin print on a check. 

Once the image has been captured successfully, there are a number of variables that affect how you 
process your images for better clarity.  For example, perhaps you photographed a latent print that was on 
a plastic baggie that had been processed with cyanoacrylate (superglue fuming).  This image simply needs 
to be inverted to convert the white ridge detail to black ridges.  Similarly, you may have photographed a 
gray or white power lift that also needs to be inverted to convert the white ridge detail to black ridges. 

Or perhaps you acquired a latent print processed with ninhydrin that appeared on a check with a blue 
security background or a pink security background or a multi-colored gradient security background.  Or 
conceivably the ninhydrin print was on a brown rough textured paper bag or a brown smooth paper bag.   

All of these scenarios are very possible.  The bottom line is that you can acquire images from an 
unlimited number of surfaces, including skin, as well as acquire images that have been processed using 
any number of powders, chemical processes, dyes, fluorescents, etc.   

You also have an arsenal of light sources to aid in the visualization and capture of latent prints, body 
fluids, gunshot residue, etc.  Simply stated, all images – even images processed using the same 
development process (such as ninhydrin) on the same type of surface (such as paper) with the same type 
of light source – cannot be processed using the exact same technique.  Therefore it is impossible to 
provide a scenario in which you will always use the same technique. 

There is, however, a “typical” order that you will can follow when you are processing images, whether it 
be a fingerprint, palm print, shoe print, tire tread, etc.  Please be aware that the following steps are offered 
only is a recommended order and in no way is this intended or implied to be the required order for image 
processing techniques.  

 

 



 

 Page 17 Revised January 12, 2013 

Recommended order of processing techniques 

Once you have captured the image, the following steps will help guide you through the proper order of 
the steps that you should follow to properly develop (enhance) your image. 

1. Capture (photograph or scan) the evidence. 

2. Download the electronic files from the digital camera and authenticate the image files following 
the guidelines described in Section 13, “Best Practices for Maintaining the Integrity of Digital 
Images and Digital Video”, Overview of SWGIT and the Use of Imaging Technology in the 
Criminal Justice System, Version 1.0 2007.06.04. 

3. Copy (duplicate) the original image file and authenticate the copied file following the guidelines 
described in Section 13, “Best Practices for Maintaining the Integrity of Digital Images and 
Digital Video”, Overview of SWGIT and the Use of Imaging Technology in the Criminal Justice 
System, Version 1.0 2007.06.04. 

CAUTION:  At no time is it permissible to overwrite the original image file!  For legal purposes, 
you must maintain the “original” electronic file, if requested, for discovery and/or court.  Any 
processing performed on the digital image must be performed on a copy of the original.  

4. Calibrate (scale) the image for life-size output, including printing as well as exporting to an AFIS.   

a. Manually calibrate the image using Adobe Photoshop 

b. Calibrate the image using FORAY Technologies’ Image Calibration Utility plugin for Adobe 
Photoshop (Filter menu > Foray > Image Calibration Utility) 

5. Evaluate color channels and modes; it may be necessary to adjust color values within the image. 

a. Review the following color modes (color channels) to remove one color value: 

i. Image > Mode > RGB 

ii. Filter > Foray > Chromatic FFT 

iii. Image > Mode > CMYK  

iv. Image > Mode > Lab Color (Lightness channel, Channel a (green + red) or Channel b 
(green + blue) 

NOTE:  When using LAB color, it is necessary to adjust the levels in Channel A and 
Channel B to properly evaluate the information contained within those two channels. 

b. If none of the color modes provide the desired results, then you may need to adjust individual 
color values to isolate the background.  In other words, using one color channel not be 
sufficient to eliminate all of the background color values that interfere with the visualization 
of the image.  Therefore it may be necessary to adjust the color values so that a single color 
channel can remove the background.  The following tools can be used to remove two or more 
color values as well as adjust the color values so that a color channel may be used too 
eliminate the background: 

i. Image > Adjustments > Hue & Saturation (eliminates two or more color values; used in 
conjunction with Calculations to eliminate background noise) 

ii. Image > Adjustments > Color Balance 

iii. Image > Adjustments > Black & White (Adobe Photoshop CS3/CS4/CS5 only) 
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iv. Image > Adjustments > Variations 

v. Image > Adjustments Photo Filter 

c. In some instances, you may not be able to necessary Image > Calculations (creates multi-
channel image … and used to eliminate backgrounds, such as ninhydrin prints) 

6. Convert active color channel to grayscale – after selecting the appropriate color channel (and 
removing the background noise, if required).  

a. Image > Mode > Grayscale  

NOTE:  If a continuous, consistent, and repetitive pattern can be identified within the image, you 
should use the pattern removal filter (Filter > Foray > Pattern Removal Filter) immediately after 
the image is converted to grayscale.  [This must be done before adjusting tonal range and contrast 
to avoid raising the tonal range of the fingerprint, etc. to the same frequency as the obstructing 
pattern.]  

7. Adjust tonal range and contrast:  There are a variety of options for adjusting tonal range and 
contrast, and you may use one or more of the following options together to achieve the desired 
result. 

a. Image > Adjustments > Levels (balance tonal range) 

b. Image > Adjustments > Curves (extraordinary contrast) 

c. Image > Apply Image (multiply, overlay, screen, etc.) 

d. Image > Adjustments > Shadow/Highlight (balance tonal range and contrast) 

e. Image > Adjustments > Exposure (balance tonal range) 

f. Burn and Dodge 

g. Image > Adjustments > Brightness/Contrast 

8. Once you have achieved the desired tonal range and contrast, you may want to perform a series of 
“filter” functions to eliminate “hotspots” that may occur as a result of using an alternate light 
source with florescent/dye stained latent prints.  Or, you may need to “fine tune” the image to 
eliminate blurring caused by the digital photographic process. 

NOTE:  If the image is a bit blurry, you may want to use one of the sharpen filters, such as 
sharpen (creates a higher level of contrast between two contrasting pixels positioned side by 
side), sharpen edges (creates the appearance of more contrast by sharpening only edges while 
preserving the overall smoothness of the image), and Unsharp mask (adjusts the contrast of edge 
detail and produces a lighter and darker contrast on each side of the edge, emphasizing the edge 
and creating the illusion of a sharper image.) 

a. Filter > Noise > Dust & Scratches (Remove artifacts – using dissimilar pixel values – 
introduced through instrumentation, etc.) 

b. Filter > Noise > Reduce Noise (Removes random artifacts – based on edges –introduced 
through instrumentation, etc.) 

c. Filter > Sharpen > Unsharp Mask (Sharpens an image by increasing contrast –locates 
neighboring pixels that differ in value, and the lighter pixels get lighter and the darker pixels 
get darker.)  
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d. Filter > Sharpen > Smart Sharpen (Similar to Unsharp Mask, but provides significantly more 
control) 

e. Filter > Sharpen > Sharpen Edges (Like Unsharp Mask, sharpens areas where significant 
color changes occur , but significantly less control than Unsharp Mask or Smart Sharpen) 

9. Save the image (CAUTION:  Do NOT overwrite the original image!!!  For legal purposes, you 
must maintain the original image and be able to provide the original image, if requested, for 
discovery and/or court.) 

a. Save the processed image as a copy – it is important to maintain the same naming convention 
to help identify the relationship between the original image and the processed copy of that 
original.  

b. Save as TIF (no compression) 

If the processed image is to be submitted to your Automated Fingerprint Identification System (AFIS), 
complete steps 10 – 14.  

10. Copy (duplicate) the processed image file.   

CAUTION:  Do not overwrite your previously processed image file when preparing the AFIS 
image!   

11. Rotate the image so that the image has a vertical orientation (the axis of the image should 
correspond to the axis of the image in the AFIS). 

12. Set the image resolution to correspond to the resolution for your AFIS (typically either 500 PPI or 
1000 PPI for latent prints). 

13. Crop the image (typically the block size should be cropped to 1.5 inches by 1.5 inches). 

14. Save the AFIS Clip and transfer the electronic file directly to your local AFIS.   

NOTE:  To maintain the highest possible image quality for your AFIS submissions, do not print 
the AFIS clip and then scan the printed image.  The electronic file will produce a clearer image, 
making minutiae extraction much easier and more accurate. 
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Required Guidelines for Brush Tools (Burn and Dodge) 

1. When using brush tools, such as burn and dodge, you must use the following guidelines: 

a. Rule Number 1:  Always choose a soft (feathered) round brush. 

b. Rule Number 2:  Always choose a brush size that is at least four to five ridges in 
diameter. 

NOTE:  Generally, you should choose Shadows for the Range when using the Burn tool, 
and Highlights for the Range when using the Dodge tool.  

c. Rule Number 3:  Always drag the brush across the ridges — go across the ridge flow; 
do not go with the ridge flow.  Alternatively, place the cursor at a single location and 
click the mouse button one or more times to achieved the desired results.  

Feathering Guidelines for Area of Interest Tools  
(Marquee and Lasso Tools) 

It is permissible (and legally acceptable) to use area of interest tools to isolate specific areas within an 
image.  These tools include the rectangular and elliptical marquee, the lasso and polygonal lasso, and the 
magic wand.  However, you must “feather” your selection to blend the adjusted area into the rest of the 
image.  When you use the Magnetic Lasso or the Magic Wand, it is not required to feather that selection 
because those tools are used to select an area based on a difference in edge contrast. 

1. From the Image menu, choose Image Size, and then note the image resolution.   

2. From the tool bar, choose the appropriate area of interest tool. 

3. Use the mouse to select the area to be processed. 

4. Photoshop CS/CS2:  From the Select menu, choose Feather1. 
Photoshop CS3/CS4/CS5:  From the Select menu, choose Modify, and then choose Feather2. 

• If the Resolution is less than 1500 PPI, multiply the number of hundreds by three (3).  That value 
will be the “Feather Radius” that you enter in the Feather Selection dialog box. 

• If the Resolution is greater than 1500 PPI, multiply the number of hundreds by four (4).  That 
value will be the “Feather Radius” that you enter in the Feather Selection dialog box. 

NOTE:  You may need to adjust the feather radius based upon the size of the selection within the 
image.  For example, you may need to reduce the Feather Radius if you are selecting an area that 
is so small that the feather radius overlaps; or you may need to increase the Feather Radius if you 
are selecting a significant portion of the image. 

 

                                                      
1  Alternatively, you can enter the feather radius for each area of interest tool on the tool options bar located 

directly beneath the main menu bar.  (NOTE:  This must be done before selecting the area to be processed.  If 
you select the area first, then try to enter the feather radius in the Feather field on the tool options bar, it will 
have no affect on the current selection; it will only affect future selections.  If the area has already been 
selected, then you must either deselect the area or you must use the Feather option from the Select menu. 

2  Please refer to Footnote 1 above.  
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